Хостинг - Обзор: эпицентр русскоязычного хостинга

Здравствуйте, гость ( Вход | Регистрация )

> Затруднительно отправить любое сообщение в форум на медленном интернет-соединении
lazutov
сообщение 09.10.2010, 21:05
Сообщение #1


Графоман раздела претензий


Группа: Старые пользователи
Сообщений: 1,139
Регистрация: 21.06.2007
Из: MOW
Пользователь №: 5,748


Репутация: 197


Здравствуйте.
Такая ситуация: я нахожусь на медленном интернет-соединении (от трёх до 50килобит) в зависимости от времени суток, положения звёзд и включенности телевизора соседей.
Запрос информации с форума(GET) происходит нормально, редко рвётся соединение по таймауту.
С попыткой отправки информации(POST) ситуация иная.
три варианта:
- после нажатия на кнопку "отправить" через какое-то время отдаётся пустая страничка(Length:0). Редко.
- после нажатия на кнопку "отправить" через какое-то время сервер сбрасывает соединение. Самый частый вариант.
- сообщение отправляется (обычно с 3-4 попытки).

При пунктах 1 и 2 сообщение может быть отправлено, а может быть и не отправлено.

Я также приношу извинения тем, до кого мои сообщения дошли 3 или 4 раза и тем, кому не дошли(при моём подозрении, что не дошли, я также повторял отправку).

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
 
Reply to this topicStart new topic
Ответов(1 - 7)
Admin
сообщение 09.10.2010, 22:23
Сообщение #2





Группа: Admin
Сообщений: 10,656
Регистрация: 16.05.2002
Из: "ХостОбзор"
Пользователь №: 2


Репутация: 268


Цитата(lazutov @ 09.10.2010, 22:05) *

Здравствуйте.

Здравствуйте, Александр.

Честно говоря, это за гранью моего понимания. Куда рыть не знаю, но специалистам покажу эту тему. Не могли бы Вы как-нибудь сообщить, когда это было замечено впервые? Т.е. это сразу обнаружилось после перехода на медленный канал, или бывало и нормально на этом же медленном канале, а изменения произошли внезапно?

Да, и еще интересно, нет ли у Вас возможности сравнить с работой какого-либо другого форума на этом же движке той же версии?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
lazutov
сообщение 10.10.2010, 08:26
Сообщение #3


Графоман раздела претензий


Группа: Старые пользователи
Сообщений: 1,139
Регистрация: 21.06.2007
Из: MOW
Пользователь №: 5,748


Репутация: 197


С учётом того, что я примерно понимаю, как это работает, для меня это тоже странная ситуация.
У меня единственный вариант. Стоит прокси, за проксей стоит forum.hostobzor.
И вот за те 10-30+ секунд, которые передаётся POST, где-то что-то сбрасывается по таймауту.
В случае доставки сообщения: POST передаётся за 29 секунд, сервер обрабатывает запрос какое-то время, на 30 секунде прокси рвёт соединение или отдаёт пустое сообщения, а ответ возвращается в никуда.

Вообще - достаточно известный вид атак, лить информацию в час по чайной ложке, может какая защита режет медленные соединения.

Это появилось примерно 15 сентября, до этого момента у меня не было необходимости что-то отправлять с медленного канала(который у меня с начала сентября).

Нигде больше я подобных проблем на замечаю.
Естественно, везде рвётся соединение когда интернет совсем не работает(даже аська).


Общая картина: GET доходит и возвращается, POST тупит и иногда доходит и иногда не возвращается.

ICMP зарезан, трассировку не покажу.

Такие вот невеселые дела...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Admin
сообщение 10.10.2010, 12:38
Сообщение #4





Группа: Admin
Сообщений: 10,656
Регистрация: 16.05.2002
Из: "ХостОбзор"
Пользователь №: 2


Репутация: 268


Цитата(lazutov @ 10.10.2010, 09:26) *

С учётом того, что я примерно понимаю, как это работает, для меня это тоже странная ситуация.

Александр, я всё-таки отправил ссылку нашим специалистам на эту тему. Если и они не смогут нам помочь, то я уж не знаю что делать... А может что-то в настройках самого форума можно покрутить? Никто не в курсе?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
lazutov
сообщение 10.10.2010, 13:44
Сообщение #5


Графоман раздела претензий


Группа: Старые пользователи
Сообщений: 1,139
Регистрация: 21.06.2007
Из: MOW
Пользователь №: 5,748


Репутация: 197


Спасибо за помощь!
Ждём комментарии специалистов.

Рвёт соединения всё-таки сервер(какой-то франт), а не форум...

Впрочем. я временно поставил костыль* к проблеме(3мб).
Скорость поднялась до невиданных доселе 300к.


*) 2 Wifi интерфейса, один смотрит в интернет, один о внутреннюю сеть квартиры через точку доступа, добавим Freeproxy, получим изящное(вмеру моего чувства прекрасного и испорченности) решение проблемы невозможности отправки сообщений в конференцию вечером...
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kaska
сообщение 21.03.2011, 08:24
Сообщение #6





Группа: Старые пользователи
Сообщений: 12
Регистрация: 21.03.2011
Пользователь №: 13,933


Репутация: 144


У меня подлагивает форум, когда c gprs сижу.
Побольше части на интернет виню, но форум тоже немного шалит.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Colo
сообщение 23.08.2011, 08:43
Сообщение #7





Группа: Старые пользователи
Сообщений: 180
Регистрация: 16.06.2010
Пользователь №: 12,096


Репутация: 149


Ой даже не знаю. У меня форум вообще не открывается, когда интернет не работает)) Извините за насмешки.
Но как-то думаю, рыть нужно в другом месте.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Kuza
сообщение 05.11.2011, 23:11
Сообщение #8





Группа: Старые пользователи
Сообщений: 153
Регистрация: 25.10.2011
Пользователь №: 16,310


Репутация: 145


Не знаю как раньше (на форуме недавно), но сейчас все отлично, хотя у меня тоже скорость маленькая, никаких проблем вообще не было и нет (IMG:style_emoticons/default/smile.gif)
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



- Текстовая версия Сейчас: 25.09.2018, 04:12
Яндекс.Метрика